<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Retired not expired - Is that YOU too? - Lunch with Mom</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://cotiaux.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://cotiaux.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Retired not expired &#8211; Is that YOU too?" />
<meta property="og:description" content="Our favorite Boston Redsox player Big Papi’s shirt said it best, &#8220;RETIRED NOT EXPIRED!&#8221; a t-shirt in honor of his retirement at the end of last season, designed by his daughter Alex &#8211; how fitting for this blog, right?   As mentioned in our last post, Mom retired with lots of hugs and fanfare.  Only she &hellip;" />
<meta property="og:url" content="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/" />
<meta property="og:site_name" content="Lunch with Mom" />
<meta property="article:tag" content="AARP" />
<meta property="article:tag" content="Dirigo Speaks" />
<meta property="article:tag" content="isolation" />
<meta property="article:tag" content="networking" />
<meta property="article:tag" content="retirement" />
<meta property="article:tag" content="seniors" />
<meta property="article:section" content="AARP" />
<meta property="article:published_time" content="2017-01-21T03:14:55+00:00" />
<meta property="article:modified_time" content="2017-01-20T17:15:23+00:00" />
<meta property="og:updated_time" content="2017-01-20T17:15:23+00:00" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/462/files/2017/01/2017-01-04-07.58.302.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Our favorite Boston Redsox player Big Papi’s shirt said it best, &#8220;RETIRED NOT EXPIRED!&#8221; a t-shirt in honor of his retirement at the end of last season, designed by his daughter Alex &#8211; how fitting for this blog, right?   As mentioned in our last post, Mom retired with lots of hugs and fanfare.  Only she [&hellip;]"/>
<meta name="twitter:title" content="Retired not expired - Is that YOU too? - Lunch with Mom"/>
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/462/files/2017/01/2017-01-04-07.58.302.jpg"/>
<meta name="twitter:creator" content="@LadyOTrout"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Lunch with Mom &raquo; Feed" href="http://cotiaux.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lunch with Mom &raquo; Comments Feed" href="http://cotiaux.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lunch with Mom &raquo; Retired not expired &#8211; Is that YOU too? Comments Feed" href="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://cotiaux.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://cotiaux.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://cotiaux.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://cotiaux.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cotiaux.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cotiaux.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cotiaux.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Retired not expired &#8211; Is that YOU too?","url":"http:\/\/cotiaux.bangordailynews.com\/2017\/01\/21\/seniors\/retired-not-expired\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/462\/files\/2017\/01\/2017-01-04-07.58.302-250x250.jpg","articleId":"462-85","dateCreated":"2017-01-21T08:14:55Z","articleSection":"AARP","creator":["Kelly Cotiaux"],"keywords":["aarp","dirigo speaks","isolation","networking","retirement","seniors","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Retired not expired &#8211; Is that YOU too?',
            templates: {
                twitter: '{{title}}: {{url}} (via @LadyOTrout)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Lunch with Mom:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'LadyOTrout'},
            {'service': 'rss', 'id': 'http://cotiaux.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "retired-not-expired";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Lunch with Mom', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/462/files/2017/01/cropped-pan_ledges_corea2016_bdn.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Kelly Cotiaux','dimension2': 'post','dimension3': '462.85','dimension5': 'seniors','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'AARP,Dirigo Speaks,isolation,networking,retirement,seniors'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '462.85', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '462.85';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Kelly Cotiaux","contentPublishedDate":"2017-01-21","primaryCategory":"seniors","allCategories":"AARP|Agency on Aging|retirement|seniors"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-85 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/';
		  var CONTENT_ID = '1484993220';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Lunch with Mom is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://cotiaux.bangordailynews.com/" title="Lunch with Mom" rel="home">
					<h1 class="site-title">Lunch with Mom</h1>
                    <h2 class="site-description">Navigating senior life with a smile and some sarcasm-of course</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Lunch+with+Mom&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://cotiaux.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-10"><a href="http://cotiaux.bangordailynews.com/about/">About Kelly</a></li><li class="page_item page-item-7"><a href="http://cotiaux.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://cotiaux.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-85" class="post-85 post type-post status-publish format-standard has-post-thumbnail hentry category-aarp category-agency-on-aging category-retirement category-seniors tag-aarp tag-dirigo-speaks tag-isolation tag-networking tag-retirement tag-seniors">
	<header class="entry-header">
		
            <h1 class="entry-title">Retired not expired &#8211; Is that YOU too?</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/" title="Permalink to Retired not expired &#8211; Is that YOU too?" rel="bookmark"><time class="entry-date" datetime="2017-01-21T03:14:55+00:00">January 21, 2017</time></a></span><span class="categories-links"><a href="http://cotiaux.bangordailynews.com/category/aarp/" rel="category tag">AARP</a>, <a href="http://cotiaux.bangordailynews.com/category/agency-on-aging/" rel="category tag">Agency on Aging</a>, <a href="http://cotiaux.bangordailynews.com/category/retirement/" rel="category tag">retirement</a>, <a href="http://cotiaux.bangordailynews.com/category/seniors/" rel="category tag">seniors</a></span><span class="tags-links"><a href="http://cotiaux.bangordailynews.com/tag/aarp/" rel="tag">AARP</a>, <a href="http://cotiaux.bangordailynews.com/tag/dirigo-speaks/" rel="tag">Dirigo Speaks</a>, <a href="http://cotiaux.bangordailynews.com/tag/isolation/" rel="tag">isolation</a>, <a href="http://cotiaux.bangordailynews.com/tag/networking/" rel="tag">networking</a>, <a href="http://cotiaux.bangordailynews.com/tag/retirement/" rel="tag">retirement</a>, <a href="http://cotiaux.bangordailynews.com/tag/seniors/" rel="tag">seniors</a></span>					    <div class="author-byline">
			By <a href="http://cotiaux.bangordailynews.com/author/cotiaux/" title="Posts by Kelly Cotiaux" rel="author">Kelly Cotiaux</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Retired not expired &#8211; Is that YOU too?."
               data-url="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/"
               data-via='LadyOTrout'               data-related="LadyOTrout,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/462/files/2017/01/2017-01-04-07.58.302-250x250.jpg&description=Retired not expired &#8211; Is that YOU too?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><span style="font-weight: 400">Our favorite Boston Redsox <a title="Retired not Expired" href="http://sports.yahoo.com/news/david-ortizs-daughter-designs-his-fantastic-retirement-t-shirt-140011797.html" target=_blank rel="nofollow" target="_blank">player Big Papi’s shirt</a> said it best, <strong>&#8220;RETIRED NOT EXPIRED!&#8221;</strong> a t-shirt in honor of his retirement at the end of last season, designed by his daughter Alex &#8211; how fitting for this blog, right?  </span></p>
<p><span style="font-weight: 400">As <a title="Mom's Retirement" href="https://cotiaux.bangordailynews.com/2017/01/14/seniors/when-freedom-doesnt-ring/?ref=inline" target="_blank">mentioned in our last post</a>, </span><span style="font-weight: 400">Mom retired with lots of hugs and fanfare.  Only she wasn’t so thrilled about it. For nearly 30 years, she got up every day and went to work. Full time for the same company. And as she addressed her adoring co-workers she said, “I’m just going to have to find some new ‘kids’.”</span></p>
<p><strong>How does a retired widow create her new tribe?<br />
</strong>Mom is outgoing though let’s face it, it&#8217;s kind of like dating-things &#8220;aint like they used to be.&#8221; But also like dating, it has never been easier to poke around and find out what is going on that a person may be interested in &#8211; online. At the kitchen table.</p>
<p><span style="font-weight: 400">Last year, I joined <a title="AARP" href="http://www.aarp.org/" target=_blank rel="nofollow" target="_blank">AARP</a>, </span><span style="font-weight: 400">so I could be more of a resource to my Mom, have a sounding board and a network of people that could help us.  </span></p>
<ul>
<li><span style="font-weight: 400">My first love is the <a title="AARP Maine" href="http://states.aarp.org/region/maine/" target=_blank rel="nofollow" target="_blank">AARP coffees and events</a> they </span><span style="font-weight: 400">have been so helpful in understanding all the resources available. Once a month </span>coffee and bagels are offered for an open conversation with an AARP representative that shares what is happening in DC as well as in our state.  These coffees are casual, comfortable and new faces are always welcome (and FREE!)</li>
<li>“Dirigo Speaks” events sponsored by AARP and <a title="Dirigo Speaks" href="//livingitforward.bangordailynews.com/2016/10/13/home/my-role-in-a-recent-sen-susan-collins-event-was-conversation-not-interrogation/?ref=inline" target="_blank">The Bangor Daily News, one moderated by Meg Haskell </a>as well as other famed BDN journalists.I have been fortunate to see people Mom’s age and beyond enjoying each other, enjoying</li>
</ul>
<div id="attachment_83" style="width: 181px" class="wp-caption alignleft"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/462/files/2017/01/LWM_DirigoSpeaks_Mitchell.jpg" target=_blank rel="nofollow"><img class=" wp-image-83" src="https://bdn-data.s3.amazonaws.com/blogs.dir/462/files/2017/01/LWM_DirigoSpeaks_Mitchell-250x250.jpg" alt="George Mitchell captivated us-Dirigo Speaks" width="171" height="171" /></a><p class="wp-caption-text">George Mitchell captivated us-Dirigo Speaks</p></div>
<p>retirement life! Some <em><strong>speaking</strong></em> at these events to packed houses and not being willing to be put out to pasture. <strong>living</strong> and loving it.</p>
<p><strong>Agencies on Aging:</strong> <span style="font-weight: 400">I also learned about are area agencies on aging. Because I live in the Bangor area and Mom lives in southern Maine, there are two different resources. <a title="Eastern Agency on Aging" href="https://www.eaaa.org/" target=_blank rel="nofollow" target="_blank">Eastern Agency on Aging</a> (Bangor) </span><span style="font-weight: 400">and <a title="Southern Maine Agency on Aging" href="http://http://www.smaaa.org/" target=_blank rel="nofollow" target="_blank">Southern Agency on Aging</a> (Scarborough) for help.  It is <strong>FREE</strong> to connect with and very helpful.  These agencies are plugged into everything and can make life easier.</span></p>
<p><strong>Remember the Local Library: </strong>It may have been a while, but it is great to reconnect with the local library.  There are so many free programs &#8211; lots of workshops and websites that are also very helpful. Our library here in <a title="Bangor Public Library" href="http://www.bpl.lib.me.us/" target=_blank rel="nofollow" target="_blank">Bangor,</a> allows online renewals, reserving of materials and so much more!</p>
<p><strong>Isolation is Dangerous: </strong>While it may seem obvious to those of us that have a place to go everyday, once the routine is altered it is very easy to feel like retreating.  Stay home, be bummed out, a fixed income can create new anxieties.  Connecting with any of the resources mentioned above is helpful and keeps isolation at bay.</p>
<p><strong>Stay Tuned and Connect: </strong><span style="font-weight: 400">Mom and I have a bunch of stories and and there are more experiences every week to share.  We hope you enjoy reading about them as much as we do sharing them.  Tell your friends, your kids, your neighbors.  If you notice sarcasm and humor, it is how we handle the tough times, putting perspective on stress, sadness and loss.  There is a <a title="Lunch with Mom on FB" href="https://www.facebook.com/Lunch-with-Mom-304477913281557/?fref=ts" target=_blank rel="nofollow" target="_blank">Facebook Page</a> </span><span style="line-height: 1.5">to stay tuned with tidbits that may not work into the blog as well. A Twitter feed (@lunchwmom_bdn) to stay connected also.  Please share us around to spread the news, we are grateful.</span></p>
<p><span style="line-height: 1.5">If there is something you know that can help us, we would love to hear it!  <a title="Email us!" href="mailto:lunchwmombdn@gmail.com" target=_blank rel="nofollow" target="_blank">Email us here.</a></span></p>
<p><span style="line-height: 1.5">See you next week!</span></p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Retired not expired &#8211; Is that YOU too?."
               data-url="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/"
               data-via='LadyOTrout'               data-related="LadyOTrout,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/462/files/2017/01/2017-01-04-07.58.302-250x250.jpg&description=Retired not expired &#8211; Is that YOU too?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/51aab557ef29ba8b001079cf895556e7?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F462%2Ffiles%2F2017%2F01%2Fheadshot_bdn.jpg"
		 alt="Kelly Cotiaux"
		 title="Kelly Cotiaux"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Kelly Cotiaux</h2>
		<p class="author-bio">
			Why are these people getting old?  Kelly has noticed her friends and family kids are growing older, going to college, moving out.  Health problems that only “Seniors” have and AARP invites a topic of conversation at Bagel Central. Then there is “Mom.” The adventures of navigating life with a Senior Mom that lives 2 hours away. Sometimes all you can do is laugh.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://cotiaux.bangordailynews.com/2017/01/14/seniors/when-freedom-doesnt-ring/" rel="prev"><span class="meta-nav">&larr;</span> When freedom doesn&#8217;t ring</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "kellycotiaux@gmail.com", 
                                post_title : "Retired not expired - Is that YOU too?", 
                                post_link : "http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/", 
                                post_id : "85"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Kelly Cotiaux</h3>
                    <a class="author-avatar" href="http://kellycotiaux.com">
                        <img src="http://gravatar.com/avatar/51aab557ef29ba8b001079cf895556e7?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F462%2Ffiles%2F2017%2F01%2Fheadshot_bdn.jpg"
                             alt="Kelly Cotiaux"
                             title="Kelly Cotiaux"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Why are these people getting old?  Kelly has noticed her friends and family kids are growing older, going to college, moving out.  Health problems that only “Seniors” have and AARP invites a topic of conversation at Bagel Central. Then there is “Mom.” The adventures of navigating life with a Senior Mom that lives 2 hours away. Sometimes all you can do is laugh.                    </p>
                    
                                            <a href="https://twitter.com/LadyOTrout" class="twitter-follow-button" data-show-count="true">
                            Follow @LadyOTrout                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-seniors">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
					   target=_blank title="Specializing In Assisting People In Recovery">
					Recovery Rocks 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: cover;"
					href="http://recoveryrocks.bangordailynews.com/2017/01/20/addiction/i-am-a-snowflake/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget"
					title="I am a snowflake">
					I am a snowflake					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://recoveryrocks.bangordailynews.com/2017/01/20/addiction/i-am-a-snowflake/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
				   target=_blank>
					I am a snowflake					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://groth.bangordailynews.com/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
					   target=_blank title="Just another Bangor Daily News site">
					Healthier You 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/01/Munchies-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://groth.bangordailynews.com/2017/01/20/home/are-you-a-carb-ivore/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget"
					title="Are you a "Carb" ivore?">
					Are you a "Carb" ivore?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://groth.bangordailynews.com/2017/01/20/home/are-you-a-carb-ivore/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
				   target=_blank>
					Are you a "Carb" ivore?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="https://boomerhaiku.bangordailynews.com/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
					   target=_blank title="A mostly lighthearted look at being a boomer, 17 syllables at a time">
					Boomer Haiku 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/01/frog-1672942_640-300x300.jpg'); background-position: center center; background-size: cover;"
					href="https://boomerhaiku.bangordailynews.com/2017/01/20/home/more-made-up-words-the-medical-edition/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget"
					title="More made-up words: The medical edition">
					More made-up words: The medical edition					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="https://boomerhaiku.bangordailynews.com/2017/01/20/home/more-made-up-words-the-medical-edition/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
				   target=_blank>
					More made-up words: The medical edition					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
					   target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
					See You Lighter 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_533941735-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://soonerorlighter.bangordailynews.com/2017/01/20/living/how-to-reduce-gas-when-dieting/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget"
					title="How to reduce gas when dieting">
					How to reduce gas when dieting					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://soonerorlighter.bangordailynews.com/2017/01/20/living/how-to-reduce-gas-when-dieting/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
				   target=_blank>
					How to reduce gas when dieting					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lymelife.bangordailynews.com/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
					   target=_blank title="Lyme disease: living with it, the mystery of it, the science of it and the politics of it">
					The Lyme Life 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/373/files/2017/01/MLDSE-Conference-Flyer-2017-300x300.jpeg'); background-position: center center; background-size: cover;"
					href="http://lymelife.bangordailynews.com/2017/01/19/a-lesson-in-lyme/an-inside-view-of-midcoast-lyme-disease-support-education-with-paula-jackson-jones/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget"
					title="An Inside View of Midcoast Lyme Disease Support &amp; Education With Paula Jackson Jones">
					An Inside View of Midcoast Lyme Disease Support &amp; Education With Paula Jackson Jones					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lymelife.bangordailynews.com/2017/01/19/a-lesson-in-lyme/an-inside-view-of-midcoast-lyme-disease-support-education-with-paula-jackson-jones/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
				   target=_blank>
					An Inside View of Midcoast Lyme Disease Support &amp; Education With Paula Jackson Jones					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://catchinghealth.bangordailynews.com/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
					   target=_blank title="A health blog by Diane Atwood">
					Catching Health 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/01/Fish-Tacos-1-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://catchinghealth.bangordailynews.com/2017/01/19/recipes/frontier-in-brunswick-shares-a-recipe-for-mouth-watering-fish-tacos/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget"
					title="Frontier in Brunswick shares a recipe for mouth-watering fish tacos">
					Frontier in Brunswick shares a recipe for mouth-watering fish tacos					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://catchinghealth.bangordailynews.com/2017/01/19/recipes/frontier-in-brunswick-shares-a-recipe-for-mouth-watering-fish-tacos/?utm_campaign=Lunch+with+Mom&utm_source=seniors-widget" 
				   target=_blank>
					Frontier in Brunswick shares a recipe for mouth-watering fish tacos					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.016140 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://cotiaux.bangordailynews.com/2017/01/'>January 2017</a></li>
		</ul>
</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://cotiaux.bangordailynews.com/2017/01/21/seniors/retired-not-expired/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://cotiaux.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://cotiaux.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://cotiaux.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="wpcf7" id="wpcf7-f5-w1-o1"><form action="/2017/01/21/seniors/retired-not-expired/#wpcf7-f5-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Lunch+with+Mom&utm_medium=footer">
                                <img src="http://cotiaux.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Lunch with Mom is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://cotiaux.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.cotiaux, categories.aarp, categories.agency-on-aging, categories.retirement, categories.seniors, authors.cotiaux, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.cotiaux,categories.aarp,categories.agency-on-aging,categories.retirement,categories.seniors,authors.cotiaux,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=462.85&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'122138594',post:'85',tz:'-5',srv:'cotiaux.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '122138594', '85' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
